Google Ad Manager API представил обновленные оповещения об использовании устаревших версий.

Google Ad Manager API улучшил оповещения об использовании устаревших версий

Больше контроля пользователям

Теперь администраторы смогут выбирать, хотят ли они получать уведомления. Для этого нужно зайти в Notification Settings («Настройки уведомлений») и поставить галочку напротив Deprecated API in use («Использование устаревшего API»).

Больше информации

Google уже оповещает пользователей о том, какие приложения используют устаревший API. Улучшенные email-оповещения также содержат информацию о том, сколько поступало запросов от каждого приложения. Это поможет разработчикам понять, какие приложения стоит перевести на новую версию в первую очередь.

UI-оповещения

Помимо email-рассылки пользователям начнут приходить уведомления в самом интерфейсе Ad Manager.

Все оповещения специалисты будут получать во второй вторник каждого месяца. Функция начнет работать у всех пользователей в ближайшие несколько недель.

Напомним, на прошлой неделе Google Ads перенес сроки отключения старого интерфейса.

Источник: Блог Google